[Cin] old script - mkframelist

Andrea paz gamberucci.andrea at gmail.com
Mon Dec 13 08:42:18 CET 2021

> Andrea,
> Latex problem in Auxiliaryprograms.tex that I tried several ways to fix.  If you have any idea how to fix this, please do so.

Sorry Phyllis, I don't think I understand the problem. I tried
manually copying the script into a file (jpeglist.sh) and it works
without error. I tried copying and pasting from the html page into a
file and that works fine too. However, copying and pasting from the
pdf brings an error on line 20 and doesn't work. Finally doing the
copy and paste from the LaTeX code works fine. In short, only copying
from the pdf produced by latex leads to the error.
Doing a diff between the jpeglist.sh file produced from pdf and html
does not show any difference (only indentation differences).
The "listing" package should only show the code that is written in it
without alterations. Let's hear Andrey if he can explain this
behavior. I attach the 3 jpeglist.sh that I used.
NOTE1: to the command "jpeglist.sh outfile infiles*.jpg" I have to
prefix ./ otherwise it doesn't work (and I have to make it
NOTE2: The pdf manual splits the "code" block into 2 pages. Could this
be the cause of the problem?
NOTE3: even the "outfile" that came without error, do not work once
imported into CinGG.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: list.tar.gz
Type: application/gzip
Size: 501 bytes
Desc: not available
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20211213/cb2ded53/attachment.bin>

More information about the Cin mailing list