[Cin] Problem with last Cinelerra-GG version

Phyllis Smith phylsmith2017 at gmail.com
Mon Jun 28 17:19:05 CEST 2021

Sorry to hear you are having a problem with Debian.
Both      https://cinelerra-gg.org/download/images/C
and the Elive version
are built on relatively new versions of the Operating Systems.

Have you tried this one instead:
If that does not work, please let us know and I will try to boot a couple
of different versions of Debian and see if I can duplicate the error.

On Mon, Jun 28, 2021 at 1:02 AM david via Cin <cin at lists.cinelerra-gg.org>

> Hi, all.
> I have tried running in my Debian system both AppImage file and Elive
> package,
> but both launch a segment violation error.
> Any other with this problem. I use Debian testing with last updates.
> Thank you.
> --
> David
> --
> Cin mailing list
> Cin at lists.cinelerra-gg.org
> https://lists.cinelerra-gg.org/mailman/listinfo/cin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20210628/1aeb39d4/attachment.htm>

More information about the Cin mailing list