[Cin] Images sequence

Phyllis Smith phylsmith2017 at gmail.com
Wed Mar 9 15:36:14 CET 2022

Hopefully, Andrew will look at this better than I can but what I see:
Looking at the simplest of "cin5_disable_david.log", it looks like you got
past the dav1d error by disabling and now have a libvpx error.  Disabling
parts is not a solution but at least it helps to determine if there is a
similar problem in compiling other routines.  The error you see below is a
compiling error (I think) which is hard to believe that libvpx could have
an unbalanced parenthesis or it would not work on other computers.

/tmp/ccmCkgcu.s: Assembler messages:
/tmp/ccmCkgcu.s:1813: *Error: unbalanced parenthesis in operand 1.*
make[4]: *** [Makefile:160: *vp9/encoder*/vp9_temporal_filter.c.o] Errore 1

I will see if I can install Arch on a computer here and try it too, but I
have never done this before.

On Wed, Mar 9, 2022 at 6:35 AM Andrea paz <gamberucci.andrea at gmail.com>

> I tried a downgrade to nasm 5.14 but it still produces errors. nasm
> 5.13 is too old and Arch no longer has it in the archive. However, the
> month-end build was working fine; it must be an Arch update from the
> last week.
> I tried disable-dav1d; disable dav1d + libaom + opus; and finally
> clang + disable-dav1d. In all 3 cases I get errors. I attach the logs.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20220309/194bbaa1/attachment.htm>

More information about the Cin mailing list