[Cin] oops apparently 'subtract' mode is broken!

Andrea paz gamberucci.andrea at gmail.com
Thu Sep 29 13:50:32 CEST 2022

I think this is a complicated problem. You can see from the Compositor
image you posted that the upper track (green) does not totally cover
the lower track (red). So sometimes transparency works and sometimes
it doesn't. It works exactly the same for me as it does for you. If
you try some other overlays you can see that sometimes the result
indicates that white values are also used during the blend, sometimes

PS: I tried using the first appimage created, August 2020, and the
same transparency display problem occurs.

PS2: I tried rendering a single frame and the result is correct:
instead of white parts there is transparency. I did a new rendering
applying "subtract" and the result is completely wrong: all black!
See images.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: subtract.tar.gz
Type: application/gzip
Size: 912 bytes
Desc: not available
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20220929/43b69ab1/attachment.bin>

More information about the Cin mailing list