[Cin] MKV containers

Phyllis Smith phylsmith2017 at gmail.com
Tue Feb 5 03:33:14 CET 2019

Thanks for sending the log file -- gg was able to spot the build error
right away from that.  It is a problem with all of the libraries that we
updated to get an early start on this month's builds for the general pubic
BUT so far only with Arch.  Of course it worked for us on Fedora and that
was the only 1 we tested.  He has *checked in a fix *that disables the TIFF
library attempt of the thirdparty build of "zstd" - zstd was trying to
build test files from the Tiff library.  It is a common thing to do but as
you can see created a problem.

He did a build on a default Arch system here with the fix in and it worked.
When you have time, please attempt another build using the latest GIT
And as always, *we appreciate* the fact that you do the build from the
source so we get extra eyes and help with this effort and we apologize for
the inconvenience.  GG/Phyllis

The build always stops at the same point.
It could be some new Arch Linux update, but I don't
> know what: I don't find any problem reports.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20190204/2d0d327c/attachment.html>

More information about the Cin mailing list