[Cin] OpenCL again

Andrea paz gamberucci.andrea at gmail.com
Sun Feb 19 09:44:45 CET 2023

I tried compiling by putting in ./configure... the option
"--enable-opencl" but it is not recognized.
I tried exporting opencl between the autogen.sh and ./configure steps...:

export FFMPEG_EXTRA_CFG=" --enable-opencl"

I have no errors during ./configure but I have a crash in make:

"ERROR: opencl not found
If you think configure made a mistake, make sure you are using the latest
version from Git.  If the latest version fails, report the problem to the
ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.libera.chat.
Include the log file "ffbuild/config.log" produced by configure as
this will help
solve the problem."

I attach the cin5-with.log, if it helps.

I redid the compilation always with "export..." but putting in
./configure also "--without-thirdparty" but I have a crash after a few
seconds of "make". I also attach the cin5-without.log.


More information about the Cin mailing list