[Cin] OpenCL again

Andrew Randrianasulu randrianasulu at gmail.com
Sun Feb 19 13:51:09 CET 2023

вс, 19 февр. 2023 г., 11:44 Andrea paz <gamberucci.andrea at gmail.com>:

> I tried compiling by putting in ./configure... the option
> "--enable-opencl" but it is not recognized.
> I tried exporting opencl between the autogen.sh and ./configure steps...:
> export FFMPEG_EXTRA_CFG=" --enable-opencl"
> I have no errors during ./configure but I have a crash in make:
> "ERROR: opencl not found
> If you think configure made a mistake, make sure you are using the latest
> version from Git.  If the latest version fails, report the problem to the
> ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.libera.chat.
> Include the log file "ffbuild/config.log" produced by configure as
> this will help
> solve the problem."

for this one try to install opencl-headers ?

> I attach the cin5-with.log, if it helps.
> I redid the compilation always with "export..." but putting in
> ./configure also "--without-thirdparty" but I have a crash after a few
> seconds of "make". I also attach the cin5-without.log.
> https://transfer.sh/CXaksQ/cin5.tar.gz

for this one try with --without-libdpx also ....

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20230219/0b98258d/attachment.htm>

More information about the Cin mailing list