[Cin] Big library upgrades checked in -- hoping someone can build as a check

Phyllis Smith phylsmith2017 at gmail.com
Sat Feb 29 06:12:54 CET 2020

We finally booted cuda/nvida but will have to upgrade out nvidia drivers
before we can find a fix for h264/5_nvenc.mp4.  GG changed the Bitrate and
that seemed get past the High problem but the driver was outdated.  I don't
think it is critical but a solution will have to be figured out.

Still have not reproduced the OpenEDL crash either and have this on the "to
do" list yet.

As for Cuda, I still can't compile it out. I've seen that
--enable-cuda-sdk is deprecated in favor of --enable-cuda-nvcc.
Good find.  He tried the --enable-cuda-nvcc in compiling ffmpeg.  It gett
added in the configure script as something like this (I will have to verify
that it is exactly like this):
     FFMPEG_EXTRA_CFG= "enable-cuda-nvcc enable-nonfree"
then the F_scale_cuda and F_yadif_cuda ffmpeg video plugins do show up.
But neither worked for us and not sure if it was due to the out of date
nvidia driver so more work is needed here.

On Fri, Feb 28, 2020 at 12:46 PM Andrea paz <gamberucci.andrea at gmail.com>

> "preset high" doesn't seem to be a legal parameter (sorry for
> suggesting it); it always gives me rendering error. Maybe it is better
> to use the quality parameter instead (qp=24, it should be good).
> Many rendering options give errors or a video without images comes
> out. It is a normal thing to have to calibrate every single render
> according to the parameters we need and they work for us. I'll try to
> do more tests because it would be good to start with default
> parameters that always work.
> Otherwise I didn't see any other problems, but I'm not a good tester.
> The first time I started CinGG I had problems with resizing the
> windows, the content remained fixed and the edges cut off the window.
> But after a reboot the problem never came up again.
> OpenEDL keeps crashing, but in the Arch forum they told me that it
> depends on CPU microcode (AMD Ryzen 3700x).
> As for Cuda, I still can't compile it out. I've seen that
> --enable-cuda-sdk is deprecated in favor of --enable-cuda-nvcc.
> But it still doesn't work for me.
> --
> Cin mailing list
> Cin at lists.cinelerra-gg.org
> https://lists.cinelerra-gg.org/mailman/listinfo/cin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cinelerra-gg.org/pipermail/cin/attachments/20200228/57055e3f/attachment.html>

More information about the Cin mailing list